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INTRODUCTION 

Ansys is one of the Mechanical finite element analysis software is used to simulate computer 

models of structures, electronics, or machine components for analyzing the strength, toughness, 

elasticity, temperature distribution, electromagnetism, fluid flow, and other attributes.
.
Ansys is 

used to determine how a product will function with different specifications, without building test 

products or conducting crash tests. 

Most Ansys simulations are performed using the Ansys Workbench system, which is one 

of the company's main products, Ansys users break down larger structures into small components 

that are each modeled and tested individually. A user may start by defining the dimensions of an 

object, and then adding weight, pressure, temperature and other physical properties. Finally, the 

Ansys software simulates and analyzes movement, fatigue, fractures, fluid flow, temperature 

distribution, electromagnetic efficiency and other effects over time. 

Ansys also develops software for data management and backup, academic research and teaching. 

Ansys software is sold on an annual subscription basis. 

 

The finite element method (FEM) is a popular method for numerically solving differential 

equations arising in engineering and mathematical modeling. Typical problem areas of interest 

include the traditional fields of structural analysis, heat transfer, fluid flow, mass transport, and 

electromagnetic potential 

.FEA Applications : 

 Mechanical/Aerospace/Civil/Automotive Engineering 

 Structural/Stress Analysis 

 Static/Dynamic 

 Linear/Nonlinear 

 Fluid Flow 

 Heat Transfer 

 Electromagnetic Fields 

 Soil Mechanics 

 Acoustics 

 Biomechanics 

The common steps involved in finite element analysis are 

Step1:Modelling 

Step 2: Material definition. The material properties are defined in this step. Step 

3: Definition of loads. 

Step 4: Boundary conditions. Step 

5: Meshing. 

https://en.wikipedia.org/wiki/Finite_element_analysis
https://en.wikipedia.org/wiki/Differential_equation
https://en.wikipedia.org/wiki/Differential_equation
https://en.wikipedia.org/wiki/Mathematical_models
https://en.wikipedia.org/wiki/Structural_analysis
https://en.wikipedia.org/wiki/Heat_transfer
https://en.wikipedia.org/wiki/Fluid_flow
https://en.wikipedia.org/wiki/Electromagnetic_potential
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Step 6: Solution. 

Step 7: Post-processing 

 
 

Step 1: Modelling 

The part is modeled omitting complicated geometrical features. This is the first and the most 

crucial step in any analysis. This will provide you the insights to remove insignificant features from 

our geometry eventually saving some computational time and unwanted complexity. Always 

remember, simpler, the better. 

Step 2: Material definition 

The material properties are defined in this step. These material properties depend on the type of 

analysis that needs to be carried out. Literature survey for similar problems could help you a lot in 

tackling this step. 

Step 3: Definition of loads 

This step is about the definition of external forces acting on the part or the body force by virtue of 

the weight of the component. We have to be careful about the force definition type in order avoid 

encountering problems like singularities. 

Step 4: Boundary conditions 

This step is mainly done to reduce the complexity of the problem from an engineering sense. For 

example, in some problems, the user might be knowing some initial conditions before starting an 

analysis (like displacement of a point in the geometry). Such cases fall into the “Initial value problem” 

category. 

Step 5: Meshing 

Our geometry is divided into smaller and simpler shapes called as finite elements. And then bind 

in to a single element 

Step 6: Solution 

This step works after the definition of the simulation properties. It means that the partial 

differential equations are converted into algebraic equations. Doing this helps the code to represent 

equations in terms of matrices. Matrices of individual elements are assembled into global matrices for 

the entire geometry which is then solved by solvers for unknown variables. 

Step 7: Post-processing 

Any FEM software will have some form of an indicator to show the user if the solution has been 

completed successfully. Once the solver gives this message, the variables (Displacement, von Mises 

Stress etc.) that have been calculated are presented in terms of contour plots or graphs. 
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Utility Menu Contains functions which are available throughout the ANSYS session, such as file controls, 

selecting, graphics controls, parameters, and exiting. 

Toolbar Menu Contains push buttons for executing commonly used ANSYS commands and functions. Customized 

buttons can be created. 

Graphics Area Displays graphics created in ANSYS or imported into ANSYS. 

Input Line Displays program prompt messages and a text field for typing commands. All previously typed commands 

appear for easy reference and access. 

Main Menu Contains the primary ANSYS functions, organized by processors (preprocessor, solution, general 

postprocessor, etc.) 

Output Displays text output from the program. It is usually positioned behind the other windows and can be 

raised to the front when necessary. 
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EXPERIMENT -1(a)           ANALYSIS ON TRUSS ELEMENT 

AIM: Determine the nodal deflections and stress for the 2D and 3D truss system shown below (E = 

200GPa, A = 3250 mm
2
). 

 

Procedure: 

The main steps to be involved are 
1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 
 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> Analysis on 2D Beam element
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 

 

 Preprocessor >Element Type > Add/Edit/Delete >Add >Link > 3d finit stn 180 > OK > Close
 

Step 2(b): Define Geometric Properties 

 Preprocessor > Real Constants > Add/Edit/Delete > Add >Ok > Cross Sectional area-3250 mm
2
 > 

Ok > Close
 

Step 2(c) : Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > 

Elastic > Isotropic > EX(Young’s Modulus)- 2e5 >PRXY(Poissons Ratio)-0.3 > Ok > Close
 

Step 2(d) : To Model Element 
 

 Preprocessor > Modeling > Create >Key points> In Active CS
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 Preprocessor > Modeling > Create > Lines > Lines > In Active Coord. > Select all key points 

to get truss element
 

Step 2(e) : To Mesh Truss Element 
 

 Preprocessor >Meshing > Size Cntrls>ManualSize> Lines > All Lines > No of element 

divisions :1> Ok
 Preprocessor >Meshing > Mesh > Lines >Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

 
Step 2(f): Assigning Loads and Constraints on element 

 

 Preprocessor > Loads >Analysis Type > New Analysis > Static >Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On 

Keypoint > Click on Keypoint 1 >Ok > All DOF > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On 

Keypoint > Click on Keypoint 7 >Ok > UY > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 1 > Ok > Select FY (-280000) > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 3 > Ok > Select FY (-210000) > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 5 > Ok > Select FY (-280000) > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 7 > Ok > Select FY (-360000) > Ok
STEP 3: Solution 

 

Solution >Solve > Current LS> Ok 
 

STEP 4: General Postprocessor 
 

Step 4(a): To View Nodal Deflection of Truss Element 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > DOF 
solution > Displacement Vector sum

 
 General Postprocessor > List results > Nodal Solution > Nodal Solution> DOF solution >
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Displacement Vector sum 

 

 

 

 
 

 

 

 

 
 

Step 4(b): To View Stresses produced in Truss Element 

 

 
 General Postprocessor > Element Table > Define Table> Add>User Label for item :SAXL> 

click on By sequence Number > Click on LS > Enter LS,1> Ok > close

 General Postprocessor > Element Table > Plot Element table > Select SAXL > Ok

 General Postprocessor > Element Table > List Element table Select SAXL > Ok
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Result: Nodal deflections and stresses are determined for the 2D truss element 
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EXPERIMENT -1(b)       ANALYSIS ON BEAM ELEMENT 

AIM: Determine the nodal deflections and stress for the 2D Beam as shown below (E = 200GPa, 

Density=7800 kg/m
3
). 

 

 

 

 
Procedure: 

The main steps to be involved are 
1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> Analysis on 2D Beam element
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 
 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 

 

 Preprocessor >Element Type > Add/Edit/Delete >Add > BEAM > 2 Node 188 > Ok.
 

Step 2(b) : Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > 

Elastic > Isotropic > EX(Young’s Modulus)- 2e11 >PRXY(Poissons Ratio)-0.3 > Ok
 Preprocessor >Material Props > Material Models > Double click on Structural>Density > 

7800 > ok > close
Step 2(c) : To Select type of Section 

 
 Preprocessor Sections > Beam > Common Sections > enter B- 0.01 and H- 0.01 > ok
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Step 2(d): To Model Element 
 

 Preprocessor > Modeling > Create >Key points> In Active CS
 

Keypoint Coordinates (x,y) 

1 (0,0) 

2 (1,0) 

 

 

 Preprocessor > Modeling > Create > Lines > Lines > In Active Coord. > Select all key points 

to get Beam element
 
 

Step 2(e) : To Mesh Truss Element 
 

 Preprocessor >Meshing > Size Cntrls>ManualSize> Lines > All Lines > No of element 

divisions :10> Ok
 Preprocessor >Meshing > Mesh > Lines >Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(f): Assigning Loads and Constraints on element 
 

 Preprocessor > Loads >Analysis Type > New Analysis > Static >Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On 

Keypoint > Click on Keypoint 1 >Ok > All DOF > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 2 > Ok > Select FY (-100) > Ok
STEP 3: Solution 

 

Solution >Solve > Current LS> Ok 
 

STEP 4: General Postprocessor 
 

Step 4(a): To View Nodal Deflection of Truss Element 

 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
DOF solution > Displacement Vector sum

 
 General Postprocessor > List results > Nodal Solution > Nodal Solution> DOF solution > 

Displacement Vector sum
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Step 4(b): To View Stresses produced in Truss Element 

 

 General Postprocessor > Element Table > Define Table> Add>User Label for item :SAXL> 

click on By sequence Number > Click on LS > Enter LS,1> Ok > close

 General Postprocessor > Element Table > Plot Element table > Select SXAL > Ok 

General Postprocessor > Element Table > List Element table >Select SXAL > Ok
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Result: Nodal deflections and stresses are determined for the 2D Beam element, 
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EXPERIMENT -2 

ANALYSIS ON RECTANGULAR PLATE WITH HOLE 

AIM: Determination of deflections, principal and Von-mises stresses in plane Stress, plane Strain and Axi- 

symmetric components. 

Procedure: 

The main steps to be involved are 
1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 

To Give Title for the Experiment and some Basic Requirements 

 Utility menu bar > File > Change Title> Analysis on Rectangular plate with hole element
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 

 Preprocessor >Element Type > Add/Edit/Delete >Add > Solid > 8 node 183 > ok >Options > 

Elememt Behaviour(k3)- Plane Stress > ok > close.
 

Step 2(b) : Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > Elastic > 

Isotropic > EX(Young’s Modulus)- 2e5 >PRXY(Poissons Ratio)-0.3 > Ok > Close

Step 2(c): To Model Element 
 

 Preprocessor > Modeling > Create >Ares >Rectangle > by 2 Corners

WP X 0 

WP Y 0 

WIDTH 200 

HEIGH

T 

100 

 Preprocessor > Modeling > Create >Ares >Circle > Solid circle
 

WP X 100 
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WP Y 50 

RADIUS 20 

 

 Preprocessor > Modeling > Operate > Booleans > Subtract > areas > Select total Rectangle > Ok in 
New Open end Box > Ok > Double click on circle > Ok> Close.

 

Step 2(d) : To Mesh Truss Element 
 

 Preprocessor >Meshing > Size Cntrls> Manual Size> areas > all areas > element edge 

length > 10 > Ok

 Preprocessor >Meshing > Mesh >areas > free > Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(e): Assigning Loads and Constraints on the elemnt 
 

 Preprocessor >Loads >Analysis type > New Analysis > Static >Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On lines > 

Click on left side vertical line > Ok > All DOF > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Pressure> On Lines > Click 

on Right side vertical line > Ok > VALUE Load PRES Value as -20 N/mm
2
> Ok

STEP 3: Solution 
 

Solution >Solve > Current LS> Ok 
 

STEP 4: General Postprocessor 
 

Step 4(a): To View Nodal Deflection in Element 

 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
DOF solution > Displacement Vector sum

 
 General Postprocessor > List results > Nodal Solution > Nodal Solution> DOF solution > 

Displacement Vector sum
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Step 4(b): To View Principal Stresses in Element 
 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> 1

St
 Principal Stresses > Ok

 
 General Postprocessor > List results > Nodal Solution > Nodal Solution> Stress> 1

St
 

Principal Stresses > Ok
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Step 4(b): To View Von Mises Stresses in Element 
 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> Von Mises Stress> Ok

 General Postprocessor > List results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> Von Mises Stress> Ok
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Note: Similarly deflections, principal and Von-mises stresses for plane Strain and Axi-symmetric 

components can be obtained using same process except by changing the element behaviour as plane strain or 

axi symeetric, 

Result: Deflections, principal and Von-mises stresses in plane Stress/ plane Strain /Axi-symmetric 

components are determined. 
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G=200 GPa 

t=20 mm 

EXPERIMENT -3 

 

ANALYSIS ON 3D BRACKET 
 

AIM: Determination of stresses in 3D Bracket 

 

 

 

 
 

 
Procedure: 

The main steps to be involved are 

1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 

 

 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> Analysis on Bracket
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 
 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 
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 Preprocessor >Element Type > Add/Edit/Delete >Add > Solid > 8 node 183 > ok >Options > 

Element Behavior(k3)- Plane Stress with thickness > ok > Close.
 

Step 2(b): Define Geometric Properties 

 Preprocessor > Real Constants > Add/Edit/Delete > Add > thickness- 20 mm >ok

Step 2(c) : Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > Elastic > 

Isotropic > EX(Young’s Modulus)- 2e5 >PRXY(Poissons Ratio)-0.3 > Ok > Close

Step 2(d): To Model Element 

For Rectangle 1 : 

 Preprocessor > Modeling > Create >Ares >Rectangle > by 2 Corners
 

WP X 0 

WP Y 0 

WIDTH 80 

HEIGHT 100 

For Big Circle 1: 

 

 Preprocessor > Modeling > Create >Areas > Circle > Solid circle
 
 

WP X 80 

WP Y 50 

RADIUS 50 

For small Circles 2 &3 : 

 

 Preprocessor > Modeling > Create >Ares >Circle > Solid circle
 
 

Parameter Circle 2 Circle3 

WP X 0 0 

WP Y 20 80 

RADIUS 20 20 
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For Rectangle 2 : 

 Preprocessor > Modeling > Create >Ares >Rectangle > by 2 Corners
 

WP X -20 

WP Y 20 

WIDTH 20 

HEIGHT 60 

 
 Preprocessor > Modeling > Operate > Booleans > add > areas > Pick all > Ok
 

For Bolt Holes: 

 Preprocessor > Create > Areas > Circle > Solid Circle
 

Parameter Circle 1 Circle2 Circle 3 

WP X 80 0 0 

WP Y 50 20 80 

RADIUS 30 10 10 

 

 
 

 Preprocessor > Modeling > Operate > Booleans > Subtract > areas > Select total Rectangle > Ok in 
New Openend Box > Ok > Ok > Double click on bolt circles > Ok >Close

 
 

Step 2(e) : To Mesh Element 
 

 Preprocessor >Meshing > Size Cntrls> Manual Size> areas > all areas > element edge 

length :10 > Ok

 Preprocessor >Meshing > Mesh >areas > free > Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(e): Assigning Loads and Constraints on the elemnt 
 

 Preprocessor >Loads >Analysis type > New Analysis > Static >Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On nodes > 

select circle option in window > select small top circle > Apply > all DOF > Ok > close
 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On nodes

> select circle option in window > select small bottom circle > Apply > all DOF > Ok > 

close 

 



III B.TECH II SEM CAE/CAM LAB R20 

 

WISE Page 21 

 

 Preprocessor > Loads > Define Loads > Apply > Structural > force/ Moment > On Key 

points > Click on bottom side of big circle > Select FY : -1000 > Ok
 

 

STEP 3: Solution 

Solution >Solve > Current LS> Ok 
 

STEP 4: General Postprocessor 
 

Step 4(a): To View Nodal Deflection in Element 

 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
DOF solution > Displacement Vector sum

 General Postprocessor > List results > Nodal Solution > Nodal Solution> DOF solution > 
Displacement Vector sum
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Step 4(b): To View Principal Stresses in Element 
 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> 1

St
 Principal Stresses > Ok

 
 General Postprocessor > List results > Nodal Solution > Nodal Solution> Stress> 1

St
 

Principal Stresses > Ok
 

 
 

Step 4(b): To View Von Mises Stresses in Element 
 

 General Postprocessor > Plot results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> Von Mises Stress> Ok

 General Postprocessor > List results > Contour Plot > Nodal Solution > Nodal Solution > 
Stress> Von Mises Stress> Ok


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EXPERIMENT -4(a)                MODAL ANALYSIS ON 2-D BEAM 

AIM: Estimation of natural frequencies and mode shapes of 2-D Beam 

 

 

 
 

Procedure: 

The main steps to be involved are 
1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 
 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> Modal Analysis of 2D beam
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 
 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 

 

 Preprocessor >Element Type > Add/Edit/Delete >Add > BEAM > 2 Node 188 > Ok.
 

Step 2(b) : Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > 

Elastic > Isotropic > EX(Young’s Modulus)- 2.068e11 >PRXY(Poissons Ratio) 0.3 > Ok
 Preprocessor >Material Props > Material Models > Double click on Structural>Density >

7800 > ok > close 

Step 2(c) : To Select type of Section 

 
 Preprocessor Sections > Beam > Common Sections > enter B- 0.01 and H- 0.01 > ok

 

E=200*10
9
 N/m

2
 

Density=7800 kg/m
3
 

Frequency=0 to 10000Hz 
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Step 2(d): To Model Element 
 

 Preprocessor > Modeling > Create >Key points> In Active CS
Keypoint Coordinates (x,y) 

1 (0,0) 

2 (1,0) 

 

 Preprocessor > Modeling > Create > Lines > Lines > In Active Coord. > Select all key points 
to get Beam element

 
 

Step 2(e): To Mesh Truss Element 
 

 Preprocessor >Meshing > Size Cntrls>ManualSize> Lines > All Lines > No of element 

divisions :10> Ok
 Preprocessor >Meshing > Mesh > Lines >Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(f): Assigning Loads and Constraints on element 
 

 Preprocessor > Loads >Analysis Type > New Analysis > Modal >Ok
 Preprocessor > Loads > Define Loads > Analysis Options > ok> Block Lanczos >No of 

modes to extract :5 > No of modes to Expand :5 > Ok > Start frequency : 0> End frequency: 
10000> Ok

 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On 
Keypoint > Click on Keypoint 1 >Ok > All DOF > Ok

STEP 3: Solution 
 

Step 3(a): Solution >Solve > Current LS> Ok 

 

STEP 4: General Postprocessor 
 

Step 4(a): To View frequencies 

 

 General Postproc> Results Summary
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Step 4(b): To View First Mode shape 
 

 General Postproc> Read Results > First Set

 General Postproc> Plot Results > Deformed shape >Def + undef edge

 
 

To View second Mode shape 
 

 General Postproc> Read Results > Next Set
 General Postproc> Plot Results > Deformed shape >Def + undef edge
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To View Third Mode shape 
 

 General Postproc> Read Results > Next Set
 General Postproc> Plot Results > Deformed shape >Def + undef edge
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To View Fourth Mode shape 
 

 General Postproc> Read Results > Next Set
 General Postproc> Plot Results > Deformed shape >Def + undef edge

 
 
 

To View last Mode shape 
 

 General Postproc> Read Results > last Set
 General Postproc> Plot Results > Deformed shape >Def + undef edge



III B.TECH II SEM CAE/CAM LAB R20 

 

WISE Page 29 

 

 
 
 
 

Result: Natural frequencies and mode shapes of 2-D Beam are done. 
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E=200*10
9
 N/m

2
 

Density=7800 kg/m
3
 

Force:100 N 

EXPERIMENT -4(b)  

HARMONIC ANALYSIS ON 2-D BEAM 

 
 

AIM: Estimation of natural frequencies & Harmonic response of 2D beam 
 

 

 
 

 
Procedure: 

The main steps to be involved are 
1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 
 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> Harmonic response of 2D beam
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 

STEP 1: Preferences 

 

 Preferences > Structural>OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 

 

 Preprocessor >Element Type > Add/Edit/Delete >Add > BEAM > 2 Node 188 > Ok.
 

Step 2(b): Element Material Properties 
 

 Preprocessor >Material Props > Material Models > Double click on Structural > Linear > 

Elastic > Isotropic > EX(Young’s Modulus)- 2e11 >PRXY(Poissons Ratio) 0.3 > Ok
 Preprocessor >Material Props > Material Models > Double click on Structural>Density >

7800 > ok > close 
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Step 2(c): To Select type of Section 

 
 Preprocessor Sections > Beam > Common Sections > enter B- 0.01 and H- 0.01 > ok

 

Step 2(d): To Model Element 
 

 Preprocessor > Modeling > Create >Key points> In Active CS
Keypoint Coordinates (x,y) 

1 (0,0) 

2 (1,0) 

 

 Preprocessor > Modeling > Create > Lines > Lines > In Active Coord. > Select all key points 

to get Beam element
 

Step 2(e): To Mesh Truss Element 
 

 Preprocessor >Meshing > Size Cntrls>ManualSize> Lines > All Lines > No of element 

divisions :10> Ok
 Preprocessor >Meshing > Mesh > Lines >Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(f): Assigning Loads and Constraints on element 
 

 Preprocessor > Loads >Analysis Type > New Analysis > Harmonic >Ok
 Preprocessor > Loads > Define Loads > Analysis Options > Solution Method : Full >Dof 

Printout format:Real+imaginary> ok> Equation solver: sparse solver > Tolerance: 1e- 
008>ok

 Preprocessor > Loads > Define Loads > Apply > Structural > Displacement > On 

Keypoint > Click on Keypoint 1 >Ok > All DOF > Ok
 Preprocessor > Loads > Define Loads > Apply > Structural > Force/Moment > On 

Keypoint > Click on Keypoint 2 > Ok > Select FY (-100) > Ok
 Preprocessor > Loads > Load Step Opts > Time/Frequency >Freq and Substps>harmonic 

frequency range: 0 to 100 > number of sub steps :100 >
Ramped > ok 

STEP 3: Solution 

Step 3(a): Solution >Solve > Current LS> Ok 

STEP 4: TimeHist Processor 
 

Step 4(a): To View Harmo nic Response 

 

 TimeHistPostpro> Variable Viewer > select add(+) > nodal solution > DOF solution > 

Y-component of displacement > ok > enter node number 2 in Box > Ok
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 TimeHistPostpro> Variable Viewer > click list data button



  

 

 TimeHistPostpro> Variable Viewer > click graph data button 

 
 

 Utility Menu >PlotCtrls> Style > Graphs > Modify Axis

 Thickness of axes: single > Number of y-Axis : single y-Axis > Y-axis scale : 
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Logarithmic > Ok
 Utility Menu > Plot >Replot

 
Result: Natural frequencies & Harmonic response of 2D beam are observed. 
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EXPERIMENT -5 

 

STEADY STATE HEAT TRANSFER ANALYSIS 
 

AIM: To perform Steady state heat transfer Analysis of plane and Axisymmetric components 

 

 

Problem Description: 

 
The Simple Conduction Example is constrained as shown in the following figure. Thermal 

conductivity (K) of the material is 10 W/m*C and the block is assumed to be infinitely long. 

 

 

Procedure: 

The main steps to be involved are 

1. Preferences 

2. Pre Processor 

3. Solution 

4. General Post Processor 
 

To Give Title for the Experiment and some Basic Requirements 

 

 Utility menu bar > File > Change Title> steady state heat transfer analysis
 Utility menu bar > File > Save as> Give file name and Location
 Utility Menu > Plot > Replot (For quick visibility of Title and all )

 

STEP 1: Preferences 

 

 Preferences > Thermal >OK
 

STEP 2: Pre Processor 

 

Step 2(a): Define the Type of Element 
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 Preprocessor >Element Type > Add/Edit/Delete >Add > Solid >Quad 4 Node 55 > Ok.
 

Step 2(b): Element Material Properties 

 Preprocessor >Material Props > Material Models > Thermal > Conductivity > Isotropic > KXX 

= 10 (Thermal conductivity)
 

Step 2(c): Create geometry 
 

 Preprocessor > Modeling > Create > Areas > Rectangle > By 2 Corners > X=0, Y=0, 
Width=1, Height=1.

 

Step 2(d): To Mesh Truss Element 
 

 Preprocessor > Meshing > Size Cntrls>ManualSize> Areas > All Areas > 0.05

 Preprocessor >Meshing > Mesh > Areas> Free >Pick All > Ok

 Utility Menu > PlotCtrls > Numbering > Node Numbers –ON > OK

Step 2(f): Assigning Loads and Constraints on element 
 

 Preprocessor > Loads >Analysis Type > New Analysis > Steady-State >Ok
 Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature > On 

Nodes > Click the Box option and draw a box around the nodes on the top 
line>ok>Temp: 500>ok

 Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature > On 

Nodes > Click the Box option and draw a box around the nodes on the left 
line>ok>Temp: 100>ok

 Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature > On 

Nodes > Click the Box option and draw a box around the nodes on the right 
line>ok>Temp: 100>ok

 Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature > On 

Nodes > Click the Box option and draw a box around the nodes on the bottom 
line>ok>Temp: 100>ok

 

STEP 3: Solution 
 

Step 3(a): Solution >Solve > Current LS> Ok 

 

STEP 4: General Postprocessor 
 

 General Post proc > Plot Results > Contour Plot > Nodal Solu > DOF solution > Nodal 

Temperature
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Result: Steady state heat transfer Analysis on Axisymmetric component is done. 
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DEFINITION OF CAD/CAM/CAE 

Computer Aided Design – CAD  

CAD is technology concerned with using computer systems to assist in the creation, modification, analysis, and 

optimization of a design. Any computer program that embodies computer graphics and an application program 

facilitating engineering functions in design process can be classified as CAD software.  

The most basic role of CAD is to define the geometry of design – a mechanical part, a product assembly, an 

architectural structure, an electronic circuit, a building layout, etc. The greatest benefits of CAD systems are that 

they can save considerable time and reduce errors caused by otherwise having to redefine the geometry of the 

design from scratch every time it is needed.  

Computer Aided Manufacturing – CAM  

CAM technology involves computer systems that plan, manage, and control the manufacturing operations 

through computer interface with the plant’s production resources.  

One of the most important areas of CAM is numerical control (NC). This is the technique of using programmed 

instructions to control a machine tool, which cuts, mills, grinds, punches or turns raw stock into a finished part. 

Another significant CAM function is in the programming of robots. Process planning is also a target of 

computer automation.  

Computer Aided Engineering – CAE  

CAE technology uses a computer system to analyze the functions of a CAD-created product, allowing designers 

to simulate and study how the product will behave so that the design can be refined and optimized.  

CAE tools are available for a number of different types of analyses. For example, kinematic analysis programs 

can be used to determine motion paths and linkage velocities in mechanisms. Dynamic analysis programs can 

be used to determine loads and displacements in complex assemblies such as automobiles. One of the most 

popular methods of analyses is using a Finite Element Method (FEM). This approach can be used to determine 

stress, deformation, heat transfer, magnetic field distribution, fluid flow, and other continuous field problems 

that are often too tough to solve with any other approach.  
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CNC PROGRAMMING 

Basic CNC input data: 

It is used to identify each block with the CNC program and provides a means by which CNC commands may be 

rapidly located. Some control units requires that sequence numbers be input in ascending order where has other 

system allow any three digit numbers appear after symbol N eg: N05 Y25 Z0 

Coordinate function: 

The coordinates of the tooltip are programmed for generating a given component geometry. The coordinates are 

specified by using word addresses X,Y,Z,U,V,W etc.. 

Feed function: 

The feed state for slider displacement or spindle field rate is expressed in mm/min and a threedigit number prefixed 

by a letter F that indicates feed rate. 

Once the feed rate is programmed in a block it remains enforce in all the subsequent blocks till it is replaced by 

another F value. 

Speed function: 

The  spindle is expressed in Rev/minute and is a three digit number prefixed by letter for example S1000 indicates 

the spindle speed is 1000 rpm 

Tool function: 

The tool function is used in conjunction with the miscellaneous function for tool change (M06) and has a means of 

addressing the new tool 

Preparatory functions: 

The preparatory functions are represented by a two digit number prefixed by the letter G. The purpose of the 

preparatory function is to command the machine tool to perform function represented by the selected code number. 

G code Description 

G00 Rapid traverse 

G01 Linear interpolation 

G02 Circular interpolation CW 

G03 Circular interpolation CCW 

G04 Dwell 

G17 X Y plane selection 

G18 Z X plane selection 

G19 Y Z plane selection 

G28 Return to reference position 
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G30 2nd, 3rd and 4th reference position return 

G40 Cutter compensation cancel 

G41 Cutter compensation left 

G42 Cutter compensation right 

G43 Tool length compensation + direction 

G44 Tool length compensation – direction 

G49 Tool length compensation cancel 

G53 Machine coordinate system selection 

G54 Workpiece coordinate system 1 selection 

G55 Workpiece coordinate system 2 selection 

G56 Workpiece coordinate system 3 selection 

G57 Workpiece coordinate system 4 selection 

G58 Workpiece coordinate system 5 selection 

G59 Workpiece coordinate system 6 selection 

G68 Coordinate rotation 

G69 Coordinate rotation cancel 

G73 Peck drilling cycle 

G74 Left-spiral cutting circle 

G76 Fine boring cycle 

G80 Canned cycle cancel 

G81 Drilling cycle, spot boring cycle 

G82 Drilling cycle or counter boring cycle 

G83 Peck drilling cycle 

G84 Tapping cycle 

G85 Boring cycle 

G86 Boring cycle 

G87 Back boring cycle 

G88 Boring cycle 

G89 Boring cycle 

G90 Absolute command 

G91 Increment command 

G92 Setting for work coordinate system or clamp at maximum spindle speed 

G98 Return to initial point in canned cycle 
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G99 Return to R point in canned cycle 

Miscellaneous functions: 

Miscellaneous functions involve actions that are necessary for machining i.e (spindle on/off and coolant on/off). 

These are used to designate a particular mode of operation for a CNC machine tool. 

M code Description 

M00 Program stop 

M01 Optional program stop 

M02 End of program 

M03 Spindle start forward CW 

M04 Spindle start reverse CCW 

M05 Spindle stop 

M06 Tool change 

M07 Coolant ON – Mist coolant/Coolant thru spindle 

M08 Coolant ON – Flood coolant 

M09 Coolant OFF 

M19 Spindle orientation 

M28 Return to origin 

M29 Rigid tap 

M30 End of program (Reset) 

M41 Low gear select 

M42 High gear select 

M94 Cancel mirrorimage 

M95 Mirrorimage of X axis 

M96 Mirrorimage of Y axis 

M98 Subprogram call 

M99 End of subprogram 

 

 

Program number: 

The symbol used for the program number is 0 or: followed by number. For example 0123 or :123 the program does 

not interfere with the execution of a CNC program. 

 

 



III B.TECH II SEM CAE/CAM LAB R20 

 

WISE Page 41 

 

Exp:-1                        Step Turning (CNC TURNING) 
 

Aim: - To write a program to simulate step turning operation on a work piece as shown in the figure on a 

TURNING MACHINE. (Length-50mm, diameter -30mm) 

 

 

  

 

 

 

Code: 

 
G21 G98 

G28 U0 W0 

M06 T02 

M03 S1500 

G00 X30 Z2  

G90 X29 Z-35 F100 

X28 

X27 

X26 

X25 

X24 

X23 

X22 Z-18 

X21 

X20 

X19 

X18 

X17 

X16 

X15 

G28 U0 W0  

M05 

M30  

 

Result: - Simulation for step turning operation on a TURNING MACHINE completed 
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Exp:-2                Circular Interpolation (CNC TURNING) 
 

Aim: - To write a program to simulate required circular interpolation operation on a work piece as shown in the 

figure on a TURNING MACHINE. (Length-50mm, diameter -30mm) 

 

 

 

 

 

 

Code: 
 

G21 G98 

G28 U0 W0 

M06 T02 

M03 S1500 

G00 X30 Z3 

G71 U0.5 R0.5 

G71 P1Q2 U0.1 W0.1 F100 

N1 G01 X0 Z0  

G03 X16 Z-8 R8 

G02 X20 Z-12 R4 

G01 X23 

G01 Z-22 

G02 X30 Z-26 R4 

N2 G01 Z-36 

G70 P1 Q2  

G28 U0 W0  

M05 

M30 

 

Result: - Simulation for circular interpolation operation on a TURNING MACHINE completed 
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Exp:-3                                Profile (CNC MILLING) 
 

Aim: - Write a Milling program to simulate & machine a Following-Section on top face of a billet of size 90*90*12 

mm. 

 

 

 

 

 

Code: 

 

N00 T02 D2 M06 

N01 G00 X0 Y0 Z2 

N02 M03 S500 

N03 G01 X30 Y10  

N04 G01 Z-1 F50 

N05 G01 X60 Y10 

N06 G01 X80 Y30 

N07 G01 X80 Y60 

N08 G03 X60 Y80 R20 F30 

N09 G01 X10 Y80 

N10G01 X10 Y30 

N11 G02 X30 Y10 R20 F30 

N12 GO1 Z10 

N13 G28 X0 Y0 

N13 M05 

N14 M30 

 

 

Result: - For a closed section Simulation and machining completed on milling machine.  
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Exp:-4                          C-Section (CNC MILLING) 
 

Aim: - Write a Milling program to simulate & machine a C-Section on top face of a billet of size 90*90*12 mm. 
 

 
 

 
 

 
 
Code: 

 

N10 T02 D2 M06 

N20 M03 S1000 

N30 G00 Z100 

N40 X5 Y5 

N50 G01 Z-1 F30 

N60 X85 Y5 

N70 X85 Y20 

N80 X20 Y20 

N90 X20 Y70 

N100 X85 Y70 

N110 X85 Y85 

N120 X5 Y85 

N130 X5 Y5 

N140 G40 G80 

N150 G00 X5 Y5 Z2 

N160 G28 X0 Y0 

N170 M05  

N180 M30 

 

 

Result: - For a C- section Simulation and machining completed on milling machine.  
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Exp:-5   

Simulation of Fused Deposition Modelling (FDM) process 

Aim: To simulate the Fused Deposition Modelling (FDM) process. 

Theory:  

In FDM process, thermoplastic material in the form of filament is unwound from a spool and is fed into a extruder 

assembly where it is melted in liquefier and this semi-liquid material is laid down on the build platform by extrusion 

process through a nozzle according to computer-controlled paths, where it cools and solidifies. 

In this manner a cross section of an object is 3d printed each layer at a time. The solid portion of the incoming 

filament serves as a “plunger” to extrude the material through a nozzle. The extrusion nozzle or the 3d printed 

object (or both) are moved along 3 axis by a computer-controlled mechanism. 

Stepper motors are employed for all these movements, as well as for pushing the filament into the extruder. Layer 

height determines the quality of the 3D print. 

Some FDM 3D printers can have two or more print heads that can print in multiple different colors and use support 

for overhanging areas of a complex 3D print. 

Medical sciences has made many breakthroughs with the support of FDM technology, today we are capable of 

replicating functional human organs and implant artificially. 

Procedure:  

1) Click on 'Base'. Base and Build Platform will be displayed on the left side of the screen. 

2) Click on 'Extruder' then extruder and extruder nozzle will be displayed. 

3) Click on 'Material Spool' then material spool will be shown. 

4) Click on 'Filament' then filament will be added. 

5) Click on 'Start Process' to begin the process. 

6) After the process is complete click on 'Stop Process' to view product generated using FDM process. 

Applications: 

1) Education 

2) Modelling & Prototyping 

3) Medical 

4) Space Technology 

Advantages: 

1) FDM machines are safe, reliable, easy to use, and office friendly.  

2) Minimum material wastage. 

3) Varieties of engineering polymers are available commercially with different strengths and mechanical 

properties.  

Limitations: 

1) FDM material needs to be made in filament form of required diameter. 
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2) As the parts are built by depositing extruded rasters, the mechanical properties of the parts are not the same 

in all directions. 

3) To change extruder nozzle, it is require to Disassemble complete extruder assembly. Thus, it is very difficult 

to change extruder nozzle in FDM. 

Result: To studied the Fused Deposition Modelling (FDM) 3d printing process. 
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